cachéQuality 2.0.0

SonarQube compatibility

7.2, 7.1, 7.0, 6.7 (LTS), 6.6, 6.5, 6.4, 6.3, 6.2, 6.1, 6.0

IRIS compatibility

2018.1

Caché compatibility

2018.1, 2017.2, 2017.1, 2016.2, 2016.1, 2015.2, 2015.1, 2014.1

Java compatibility

Oracle JDK 8, Oracle JDK 9, Oracle JDK 10

Release notes

Since this version, minimal SonarQube version required is 6.0

What's new

  • Ready for InterSystems IRIS platform
  • Compatibility with Sonarlint 2
  • Code Coverage support